ALE® OVC® 4 - Service Disruption – UAE Region – Incident details

All systems operational

Service Disruption – UAE Region

Monitoring
Operational
Started 23 days ago

Affected

Network Management and Authentication Services

Major outage from 7:00 AM to 5:37 AM, Operational from 5:37 AM to 12:00 AM

UAE

Major outage from 7:00 AM to 5:37 AM, Operational from 5:37 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Migration of impacted customers from the UAE region to the Europe region has been completed, and OmniVista Cirrus services have been restored.

    Customers should now be able to access their services normally. Network services (WiFi, LAN) have remained fully operational throughout the incident and were not affected.

    We will continue to monitor the situation to ensure service stability. Further updates will be provided if necessary.

  • Identified
    Identified

    OmniVista Cirrus services in the UAE region remain disrupted. We are continuing to work with our cloud infrastructure provider to restore service.
    Network services (WiFi, LAN) are not affected by this incident and will continue to operate normally without OmniVista.
    We appreciate your patience as we work to resolve this issue.

  • Investigating
    Investigating

    We are currently experiencing a service disruption affecting cloud services in our UAE region. Customers in this region may be unable to access their services. Our team is actively investigating and working with our cloud provider to restore service.